Foorumit

Ping issue
Created by: shmeeg Created on: 2016-02-12 19:58:12 Read times: 6178
shmeeg
Kohma Tigers



Date: 2016-02-12 19:58:12
Reply from 83.150.87.51: bytes=32 time=50ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=46ms TTL=50
Reply from 83.150.87.51: bytes=32 time=48ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=50ms TTL=50
Reply from 83.150.87.51: bytes=32 time=50ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50
Reply from 83.150.87.51: bytes=32 time=47ms TTL=50

Yet when I try to play my ping on the game itself is constantly over 80.

Lupaschuk
HC RoikkuLämy



Date: 2016-02-12 21:45:03
Is this problem only in kiekko? same in soccer? Have you tried boot your modem? Reset your modem? It's a bit hard to help with those info. I'm not expert but here's one tip what helped me in ping issues.

Call your service provider and say your ping is high and can you lower it somehow. They might do some stuff and get it lower, worked for me > 40-10.


 
shmeeg
Kohma Tigers



Date: 2016-02-13 17:25:46
Edited: 2016-02-13 18:26:44
My ping is normal everywhere else. Socceracy German server I have 26(normal) and on the Finnish server the same problem as here. Internet speed is the same as it normally is. I have reset my router multiple times.7

E: There is no issue with my internet. Pinging the server through cmd shows normal ping but when I play it's much higher for no apparent reason.
Joonan
Fc Kilpailijat



Date: 2016-02-14 21:27:03
upgrade your cpu
Sotnieks
Old & Notorious



Date: 2016-02-16 20:22:30
I had this thing aswell, and it felt pretty weird, that living in a country almost next to Finland, i had higher ping than going to NA server.

Also, calling internet provider didn't help me at all, they just kept blaming the game itself, not them. But then somehow this ping issue disappeared by itself, sometimes re-appears, but for now its fine.(inb4 jinx)
shmeeg
Kohma Tigers



Date: 2016-02-17 18:53:03
Did some more "tests". Apparently this is a problem specific to 1 nickname, shmg.

These screenshots are taken within 2 minutes of eachother:
Costello http://prntscr.com/a4huai
shmg http://prntscr.com/a4hurn
smääg http://prntscr.com/a4hvf6

Is it possible that there's an issue with how the database is handling that nickname or something?
Sotnieks
Old & Notorious



Date: 2016-02-17 20:20:24
smääg wrote:
Did some more "tests". Apparently this is a problem specific to 1 nickname, shmg.

These screenshots are taken within 2 minutes of eachother:
Costello http://prntscr.com/a4huai
shmg http://prntscr.com/a4hurn
smääg http://prntscr.com/a4hvf6

Is it possible that there's an issue with how the database is handling that nickname or something?


Btw, going online/offline for like 10 times helped me few times. I figured out that accidently, by coming online, then closing game for a moment, and returning. Try that out.
shmeeg
Kohma Tigers



Date: 2016-02-18 21:34:58
Edited: 2016-02-21 14:41:40
Didn't work. Also tried at different times of the day and it's still the same.

E: Similar problem today. Normal ping when using Costello but higher ping when using smääg. Also nice to see the developers trying to help........

E2: Seems the problem is fixed by opening and closing 1000000 times until my ping is normal. Surely there's an easier way?
Sotnieks
Old & Notorious



Date: 2016-02-22 22:07:20
smääg wrote:
Didn't work. Also tried at different times of the day and it's still the same.

E: Similar problem today. Normal ping when using Costello but higher ping when using smääg. Also nice to see the developers trying to help........

E2: Seems the problem is fixed by opening and closing 1000000 times until my ping is normal. Surely there's an easier way?



When I was spamming everyone for advice/help, none said anything usefull to me, so I suppose there isn't any fix at all.
shmeeg
Kohma Tigers



Date: 2016-02-24 20:37:21
Well it must be a server issue and therefore something surely can be done.
Mainos

Created by: shmeeg Created on: 2016-02-12 19:58:12 Read times: 6178